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Introduction

This user guide is intended for users of the ClinTrial Refer App web database. Access to the
database is by application to the Master Admin, and by negotiation with the appropriate
licensee.

There are various roles within the database, which restrict access to a part of the database, or a
location within the database. Some features are available to the Master Admins only, such as
Discipline Management and Location Management.

Other roles may have restricted view-only access.

By way of explanation, an app is a restricted set of trials configured by the Master Admin to
show and allow trials to be added which are relevant to the licensee. This app can be set as a
“Favourite App” in the settings within the app, allowing quick, relevant searches.

This user guide shows all of the features of the web database in the context of your user role,
and what access you have. When access is limited, contact admin@clintrialreferapp.com for
advice and help.

The address of the web database is:

https://web.clintrialreferapp.com/

This product (ClinTrial Refer) incorporates data which is: © SESLHD and SLHD (on behalf of
Haematology Clinical Research Network, NSW/ACT) (2013). ClinTrial Refer is a project of the
Haematology Clinical Research Network NSW/ACT. This application is available for licence for
other locations and indications. Please contact Christine Zahren at
Christine.Zahren@health.nsw.gov.au.
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User Management

Viewing user details

“User Management” → “View”

App Managers are able to view the contact details of other App Managers who are also listed
within their app. This includes their first and last names, email/mobile number, status, their role
and their date of joining. It also displays a list of the other apps with which that user is
associated. An App Manager may not make any changes to other users in the system.

Role dictates a user’s level of accessibility within the web database. Roles include:
● Master Admin: Full access to the web database. These users are typically ClinTrial

Refer admin support and are able to access and adjust all users, disciplines, apps, trials
and trial location information. They may also assign App Managers, and Location
Managers.

● App Manager: Restricted access to the web database, according to their app settings.
These users are responsible for managing the trial details in their app. App Managers
can change the “About Us” information, add/edit trials and their associated fields, and
link locations.

● Location Manager: Restricted access to the web database according to their specific
location. These users are responsible for managing the trial details in their app,
restricted to their location only. Location Managers can add/edit trials and their
associated fields, and link/edit their location only.

● Application User: A user who has signed in and uses the app. They have no access to
the web database.

New account verification and registration

“User Management” → “View”

Users are allowed to browse information on the mobile app for 5 separate “guest” visits, but
afterwards they are required to create an account.
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To create a log-in account, users are required to click “Signup”, and then complete their User
Registration Profile form within the app (ie. name, gender, profession, password, etc). An active
email address will be required, and then they are prompted to verify this information by
responding to an email notification.

Active users who request deactivation of their account may be archived by a Master Admin, and
similarly these archived users may be re-activated. Users who have not verified their accounts
or completed their registrations may not be re-activated, as they were never listed as an active
user. These may be deleted by a Master Admin, in order for the user to re-attempt registration.

Some users may report that they did not receive a verification email. If their email address is
confirmed to be correct and their status is listed as “Not Verified” (ClinTrial Master Admins can
check their status in the database), then there may be an issue with their local IT server or
firewall settings. They are advised to contact their IT department to allow emails from the
@clintrialreferapp.com domain.
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App

Viewing existing apps

“App” → “View”

This view displays a list of all ClinTrial Refer apps which are linked within the App Manager’s
profile. It displays the app logos, whether the apps are published, and the current status of each
app (Active/Archived).

App Details report - exporting to excel

“App” → “View” → “Details” → “Export to Excel”

Access level: Master Admin and App Manager
Location: This report may be found on the individual app details page for each app. It will be
displayed on the same page with the About Us information, App Manager details and a list of
linked trials.
Purpose: This report gives a functional list of all linked trials within an app including their
statuses, and a list of the locations which fit within the specified app filters. This list is a useful
document for App Managers to export current trial and location statuses. With this report, App
Managers may send the current information to their site coordinators and location contacts to
request status and data updates, and confirmation of the accuracy of the information.
Fields: App Name, App Status (active/inactive), App Managers, Published (yes/no), Disciplines.
Tab 1 - Trial Status

1. Trial Acronym
2. Scientific Title
3. Discipline
4. Health Condition
5. Category
6. Sub Category
7. Trial Phase
8. Primary Sponsor
9. Trial Status (global)
10. Location
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11. Trial location status
Tab 2 - Locations Status

1. Location
2. Trial Location Status
3. Trial Acronym
4. Scientific Title
5. Trial Status (global)
6. Trial Phase
7. Primary Sponsor

App Details Report: Trial Status tab.
This tab provides a list based around the current linked trials – followed by their details
(including overall trial status and location-specific status information). This tab can be used to
find quick information about the trials which are linked to the app.

App Details Report: Locations Status tab.
This tab provides a list based around the current Trial Locations which fit the app filters. It lists
the locations in alphabetical order, with a list of all their linked trials and the recruitment status of
those trials. This data can be useful to send to contacts in the network, to check the accuracy of
the information as well as to provide each location with a useful overview of their trials.
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Changing app details
“App” → “View” → “Details”

App Managers have limited edit functions to their app(s) only - including the “About Us” text
section and the trials and trial locations which are linked to the app.

“About Us” is an overview of the company/ licensee or clinical trials group. This information will
need to contain the following copyright text at the bottom:

This product (ClinTrial Refer) incorporates data which is: © SESLHD and SLHD (on
behalf of Haematology Clinical Research Network, NSW/ACT) (2013). ClinTrial Refer
is a project of the Haematology Clinical Research Network NSW/ACT. This application
is available for licence for other locations and indications. Please contact Christine
Zahren at Christine.zahren@health.nsw.gov.au.

All linked trials will automatically be displayed as a list on the app details page, however these
will not be displayed/published on the app until it is ticked on the web platform. This feature
allows for selective trial-display within an app. If a current trial is not visible on the list, then its
location will need to be linked separately and it should auto-populate into the App section.

As a view-only accessibility, App Managers may also view their app’s logo (rectangular 1x2
image for the main header on the app), icon (small 1x1 square to be shown on the app),
assigned App Manager/s, disciplines, and app filters. Ideally only one/two App Managers would
be allocated, as a simpler and more straightforward point of contact for any questions users
may have about the app. “Disciplines” refers to the fields of research which will be included (eg.
oncology, haematology).

To make any changes to the other settings of the app (including filters), then an App Manager
will need to contact ClinTrial Refer Customer Support through admin@clintrialreferapp.com to
request the changes.

Any changes will only be saved when the “Save” icon is clicked.
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Selecting filters

“App” → “View” → “Details” → “Manage App filters”

Filters are used to define the characteristics of the trials which are displayed on the app. These
filters are set by the Master Admin, but can be viewed by the App Manager. This may include
filtering the available trials by location, discipline (etc), in order to display the most relevant trials
to their app users.

Examples:
1. Haematology NSW/ACT app. This app requires filtering to only show haematology trials

within a specific location, so the filters can be set as: Discipline = Haematology, Region
= ACT or NSW, Country= Australia).

2. Canteen app. This app requires filtering to show trials who will accept teenage cancer
and non-malignant haematology patients. The filters are set as: Discipline =
Haematology (but not non malignant) or Oncology, Country = Australia, Age Criteria=
15-18 or 18-25.

3. Sydney Health Partners app. This app requires filtering to display trials from a wide
range of disciplines, but only the specified locations who are participants in that network.
The filters are set as; Disciplines = all, Locations include those in Sydney Health
Partners
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Controlling the visibility of trials on the mobile platform
“App” → “View”

All linked trials will automatically be displayed as a list on the app details page, however these
will not be displayed/published on the mobile platform until it is ticked on the web database.
This feature allows for selective trial-display within an app. If a current trial is not visible on the
list on the web platform then its location will need to be linked separately and it should
auto-populate into the App section.

Apps may prefer to have all trials automatically published onto the mobile platform, and will not
require this feature, and other apps may prefer to be selective. The selective publishing feature
is a filter: “App Trial View” may be set to “All” or “Selected”. If the tick-boxes are grey and not
able to be adjusted, then the filter is likely set to “All”.

If a trial is not displayed on the mobile platform but has been entered into the web database,
then it may be that the app filters are set to “Selective”. To publish the trial on the mobile
platform then the checkbox should be ticked next to the trial on the App View page.

To make changes to the app filters, App Managers should contact the ClinTrial Refer Customer
Support through admin@clintrialreferapp.com.
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Trial Location

Viewing existing trial locations

“Trial Location” → “View”
This allows the user to see an overview of the current trial locations which are available to
participate in running clinical trials. This list includes their logo, name, address and status. The
trial locations visible by App Managers are filtered by the disciplines and filters associated with
their app.

New locations may only be added by Master Admins. Please contact ClinTrial Refer admin to
request any new locations that you may need. You will also be asked to provide the contact
details for that site.

Viewing location details

“Trial Location” → “View” → “Details”
App Managers have view-only access to trial location details. To make any changes, contact
ClinTrial Refer admin support.

Trial Location Details report – exporting to excel

“Trial Location” → “View” → “Details” → “Export to Excel”
Access level: Master Admin, App Manager, and Location Manager
Location: This report may be found on the individual Trial Location details page for each
location. It will be displayed on the same page with the contact information, disciplines, Location
Manager details and a list of linked trials.
Purpose: This report gives a functional list of all linked trials within a location including their
statuses, and a list of the locations which fit within the specified app filters. This list is a useful
document for App Managers if they wish to export current contact information for a Trial
Location, or to export the trial and location statuses of a single Trial Location, though it contains
mostly the same trial-related information as in the App Details report. App Managers are
encouraged to instead use the App Details report for trial information.
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Fields: Name, Status (active/inactive), Location Manager, Contact Details, Secondary Contact
Details, Disciplines.

1. Trial Acronym
2. Scientific Title
3. Discipline
4. Health Condition
5. Category
6. Sub Category
7. Trial Phase
8. Primary Sponsor
9. Trial Status (global)
10. Trial Location Status

Trial Location Contact Details report – exporting to excel

“Trial Location” → “View” → “Export to Excel”
Access level: Master Admin, App Manager, and Location Manager
Location: This report may be found on the general Trial Location page.
Purpose: This report gives a functional list of all the contact information related to each
location. This list is a useful document for App Managers if they wish to export current contact
information for all their Trial Locations.
Fields: Name, Address, Contact Name, Contact Email, Contact Number, Secondary Contact
details, Website, Disciplines, Trial Location Managers, Trials.
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Linking multiple trials to a trial location

“Trial Location” → “View” → “Link Trial”

There are multiple ways to link trials and trial locations. All methods may be used to link a
singular trial and singular trial location. This method applies to trials which already exist in the
ClinTrial database, new trials will need to be imported first. If multiple trials are to be added to a
singular trial location, then the recommended and most efficient method is through the Trial
Location tab. In this case, the location should first be selected through the Trial Location and
View tab, then the “Link Trial” button.

Available trials will be filtered by the disciplines specified in the app settings (eg. only
haematology trials). The “Link” tab will allow the App Manager and Location Manager to link a
trial - either through the Trial Registration Number, or the Acronym.

In the case that a required trial doesn’t appear in the list, first check the registration number or
acronym, and then the trial may need to be added to the database through the “Trial” tab.
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The “Linked Trials” tab allows quick viewing of the trials currently linked to a location, as well as
changing the trial location status for these trials.
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Trial

View and change existing trials and trial statuses

“Trial” → “View”
App Managers, Location Managers and Master Admin can all add trials to the system, though
App Managers and Location Managers have some restricted access with respect to their
locations or disciplines.

A list of all existing trials, their scientific titles, registration numbers, acronyms, and statuses
(open, on hold, pending, closed) can be viewed through this tab. The “Actions” link allows a
shortcut to link a trial to a location, change a trial status in one location, or change a trial status
in all locations.

Selecting filters

“Trial” → “View” → “Filter”

The list of trials may be filtered by Registration Number, status (open, on hold, pending and
closed) and discipline. Note: the available trials for an App Manager will already be restricted
based on the disciplines associated with their app specifications.
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Trial View report - exporting to excel

“Trial” → “View” → “Export to Excel”

Access level: Master Admin, App Manager (restricted to only trials which meet app filters) and
Location Manager (restricted to trials linked with their available Trial Location)
Location: This report may be found on the main Trial View page.
Purpose: This report gives a comprehensive list of all specific trial-related details, including
statuses and a list of linked locations. This list includes trials with all statuses, including closed
trials. For an App Manager it will display all trial details for trials which meet the specified app
filters, and can be a useful list if an App Manager would like to investigate their trial data in more
detail (such as how many trials are from Phase 2, a list of all the health conditions currently
being studied in their app, etc). This data cannot be adjusted before downloading the report,
though once it is in Excel the App Manager may use this or other programs to sort and filter for
more relevant statistics.
Fields: Exportation date, Number of Trials, Filters used.

1. Registration Number
2. Trial ID (unique identification number within ClinTrial Refer database)
3. Discipline
4. Health Condition
5. Category (only for some trials)
6. Sub Category (only for some trials)
7. Status (global)
8. Scientific Title
9. Secondary IDs
10. Trial Acronym
11. Study Type
12. Inclusion Criteria
13. Exclusion Criteria
14. Minimum Age
15. Maximum Age
16. Can Healthy Volunteers Participate?
17. Phase
18. Primary Sponsor
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19. Brief Summary
20. Date closed
21. Is Cohort Trial
22. U T N (Universal Trial Number)
23. Intervention Code
24. Gender
25. Purpose
26. Recruitment Status - Note: This field is auto-imported from external database/registry at

the time of entry into the ClinTrial Refer database and is not updated. This field may no
longer be accurate at the time of report exportation.

27. Trial Website
28. Locations from App Trial Database

Updating trial details
“Trial” → “View” → “Details”

Trial details can be updated through the “Details” link, though there are restrictions on the
information which can be updated once the trial is in the system. The editable fields include: trial
status, location status, and cohort details. To change the status of a trial at your site, change the
Location Status at the bottom of the screen. The “status” field near the top is a summary of all
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the locations (eg. If all locations are pending then select pending, if all locations are on hold
then select on hold, and if all sites are closed then select closed. For all other combinations
please select Open). Please remember that you should only close a trial status once all the
locations are closed below.

Once linked to a trial, these locations may only be unlinked by contacting
admin@clintrialreferapp.com. Please note: unlinking is only for errors; if your site is no longer
recruiting then change the status to closed.

For protocol amendments or updates to errors, please contact admin@clintrialreferapp.com
with the new details and we will make the updates for you.

The “Save” icon must be clicked before it can be saved.
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Adding a new trial

“Trial” → “Add”

Trials can be imported from 2 registries, or they can be added in manually using cut and paste.

Importing a trial from ANZCTR or ClinicalTrials.gov

“Trial” → “Add” → “Import Trial”

To import a trial, trials must have a valid trial registration number. NCT numbers can be found
for European and international trials by searching carefully for the trial on
www.ClinicalTrials.gov, or use the ANZCTR number. European trial registration numbers are not
supported – trials with only a EUDRACT number must be entered manually. Enter the
registration number and press Import. To prevent duplicate entries under two separate
registration numbers, we kindly request that you first enter the NCT number if available; the
ANZCTR number may be used if this is not available.

According to the registry, and the data within the registry, some fields will automatically
download into the trial. The downloaded fields will be highlighted green. Additional fields will
need to be completed, and then the trial must be linked to at least one location. To add a new
trial, it will require a variety of mandatory fields (*) be completed.

Field Will it
download?

Explanation of field Manual data entry

Registration Number(*) Yes This is the trial
registration number
from ANZCTR or
Clinicaltrials.gov

If the trial does not download, or if there
is no official registration number. Then
enter a registration number starting with
format #XXX, where XXX could be
HREC approval number.

Acronym(*) Sometimes This is the
“nickname” for the
trial.

If no nickname downloads, or for manual
entry, then add a short nickname either
by using a secondary ID, or something
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that users will identify with.

Scientific Title (*) Yes This is the scientific
title of the trial.

For manual entry, add the scientific title.
Note: this is the official title, not the
shortened name.

Secondary IDs Sometimes This is often the
protocol number, or
the sponsors
designated trial
number. It can also
be used to add
Clinical Trials Group
Numbers.

Add as appropriate

Study Type (*) Yes Interventional or
observational

Choose interventional or observational

Intervention Code 1(*) Sometimes Intervention codes
describe what the
trial is aiming to do.

Choose one intervention code

Phase (*) Yes This is the phase of
a trial

Choose from Phase 1, Phase 1/2, Phase
2, Phase 2/3, Phase 3, Phase 4, Pilot,
Observational or N/A.

Minimum Age (*) Mostly This is described in
the protocol.

Enter the minimum age (years) for
eligibility to the trial (minimum can equal
0)

Maximum Age (*) Sometimes This is described in
the protocol

If no maximum age downloads, then a
default of 100 occurs. For manual entry
add maximum age or 100.

Date Registered Yes This is the date that
the trial is entered
into ClinTrial Refer.

Today’s date

Date Closed No This is the date that
the trial closes.

When changing the status of a trial to
“Closed”, manually enter the date it
closed.

Status (*) No Current status of the
trial.

Enter “Closed”, “On Hold”, “Pending”,
“Open”, “On Hold due to COVID-19”,
“Closed due to COVID-19”.

Enrolment type (*) No This is how a
participant can join
the trial at the
location.

Enter any combination of:
By GP Referral
By Self-Referral
By Specialist and/or Surgeon Referral
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Age Criteria No ClinTrial Refer uses
these criteria to
auto-populate apps
such as paediatric
apps, and canteen.

Choose any/all of the age criteria which
overlap the trial minimum and maximum
ages in years. Eg. If the minimum is 18,
then choose “18-25”. Eg. If the minimum
is 0, then select all options.
Choose one or many of:
Preterm/Newborn
0-2
3-5
6-10
11-14
15-18
18-25

Mutation Status and
Biomarkers

No ClinTrial Refer can
filter for mutation
status, and for
biomarkers

Enter any mutation status or biomarker
that is “positive” in the trial protocol
eligibility. Do not enter a mutation status
that is excluded from the protocol. Can
also enter “Any or not stated”. Contact
admin to add extras to this listing.

Is it a Cohort Trial? Default is
No

ClinTrial Refer
supports Phase 1 or
basket trials which
have various cohorts
with different status
and eligibility criteria.

If this is a cohort trial, then enter yes,
and add cohort.
Enter cohort name, (eg. A), description,
(eg. the eligibility criteria for the cohort),
and the status of the cohort. These
details will show up on the app as
another tab on the trial details page.

Is It a Tele-trial? Default is
No

ClinTrial Refer
supports telehealth
trials, and so if yes is
selected the trial will
be identified as a
tele-trial on the trial
details page in the
app to help rural
patients.

If this is a tele-trial, then enter Yes.

Can Healthy Volunteers
Participate?

Default is
No

ClinTrial Refer
supports healthy
volunteer trials. If
Yes- then it will
auto-populate the
Healthy Volunteers
app.

If healthy volunteers can participate, then
enter Yes.

Discipline (*)
Health Condition (*)
Category (*)
Sub-Category (*)

Default
choices are
shown as
per the
settings and
filters in the
app.

These settings are
app specific, and are
global. Some apps
have very few, whilst
others have a lot.

Select the appropriate discipline, health
condition, category and/or sub-category
will allow the trial to be filtered by users
when searching for appropriate trials.
The health condition labelled “ZZ-FOR
DATA ENTRY” can be useful for users
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who are entering clinical trial data but are
unable to determine the specific
categories or sub-category at the time. It
allows the basic trial information to be
entered and the clinical details to be
adjusted in the future by the trial
coordinator or clinician.

+Website URL Yes This is the link to the
registries that will
appear on the app.

Do not change. If manually entering a
trial that is on a registry, then go to the
entry, copy the URL and enter here.

Primary Sponsor (*) Yes This is the Primary
Sponsor, as listed in
the registries. Do not
enter Clinical Trial
Networks here.

Enter Primary Sponsor

Key Inclusion Criteria (*) Yes The inclusion criteria
will download from
the registries. This is
dependent on what
the sponsor entered.

Should tidy up the formatting if needed,
or replace with full criteria via cut and
paste.

Key Exclusion Criteria (*) Yes The exclusion
criteria will download
from the registries.
This is dependent on
what the sponsor
entered.

Should tidy up the formatting if needed,
or replace with full criteria via cut and
paste.

Brief Summary (*) Yes Downloaded from
registry.

Should tidy up the formatting if needed,
or enter brief summary.

Locations (*) No. These are the
locations to be linked
to the trial.

Link at least one location to the trial. The
AA-placeholder location may be used if
necessary, but must be updated when
the true location is available. Locations
will only appear after a discipline is
selected, as this will dictate the locations
which are available.
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Linking multiple trial locations to a trial

For new trials: “Trial” → “Add”
For existing trials: “Trial” → “View” → “Details”

There are multiple methods to link trial locations and trials. If multiple trial locations are to be
added to a singular trial, then this is the preferred method. It can also be completed with a
singular trial location. Locations can be linked at the bottom of the Add Trial page, on when
viewing an existing trial’s details. Typing the name of the locations will trigger a drop-down
menu of available trial locations (this will be filtered for App Managers by their specified
disciplines, and filtered for Location Managers based on their available trial locations) and an
icon to click “Link”. A confirmation message will appear, and “Ok” must be selected in order to
confirm the link. Typing the name of the location alone will not ensure it is linked - the “Link” icon
must be clicked.

If you make a mistake, contact admin@clintrialreferapp.com to have the location unlinked.

All new trials must have a valid trial location linked before they can be saved. If the required
location doesn’t appear, then that location will need to be added by a Master Admin - to request
a trial location be added, contact ClinTrial Refer Customer Support at
admin@clintrialreferapp.com. To continue adding the trial without a valid trial location, the
“AA-PLACEHOLDER” location is available as a placeholder to allow the basic trial information
to be entered and the details to be adjusted in the future (after the trial location has been added
into the system).

The “Save” icon must be clicked in order to save all content, including linked trials.
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Mobile App Features

Notifications

There are two notification settings which users are able to adjust through the mobile app.

“My Apps” → “Settings”
This allows users to choose whether they wish to receive mobile notifications in general, and in
which form (push notifications and/or email notifications).

“My Apps” → “Settings” → “My Favourite Apps” → “Edit” → (Click on the icon of the required
favourite app)
If users have already selected a favourite app, this section allows users to have app-specific
notification settings which may be different for each of their favourite apps.
Push Notifications: This allows users to choose whether to receive notifications if there are any
changes to an existing trial and if a new trial is added into each favourite app.
Notify me of new trials: This allows users to choose whether they will receive notifications if
there are any new trials added into the selected app.

End.
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